718

MDaemon 11.x: Error: No Valid Command found

User receives an email with a 'No Valid Command Found' error

A No Valid Command Found error is sent only when mail is delivered to the MDaemon Server account that does not contain a valid command

If you are receiving messages with the No Valid Command Found error here are some things you can check from the MDaemon console:

  1. Click the Accounts menu
  2. Click Account Settings
  3. Select Aliases on the left pane
  4. Make sure that you do not have any aliases setup pointing to the MDaemon account. The only aliases that should be pointing to the MDaemon account are the default ones created by MDaemon. For example:
    • listserv@$LOCALDOMAIN$ = mdaemon@example.com
    • list-serv@$LOCALDOMAIN$ = mdaemon@example.com
    • listserver@$LOCALDOMAIN$ = mdaemon@example.com
    • mdaemon@$LOCALDOMAIN$ = mdaemon@example.com
  5. Click OK
  6. Click the Setup menu
  7. Click Default Domain / Servers...
  8. Expand DomainPOP on the left pane
  9. Select Routingon the left pane
    • Make sure that you don’t have any routing rules pointing to the MDaemon account
  10. Click OK
  11. Click the Lists menu
  12. Click Edit Mailing List...
  13. Select a list for editing
  14. Click OK
  15. Select Memberson the left pane
    • Make sure you do not have the MDaemon account subscribed to the list

Additional Comments

The MDaemon account is used for email commands only and is not meant to be used for any other email. It should also not be accessed with POP, IMAP or WorldClient.