535

What version of MDaemon is required to work with SecurityGateway?

What version of MDaemon is required to work with SecurityGateway?

Any version of MDaemon will work with SecurityGateway, as SecurityGateway uses standard SMTP commands to communicate with the domain mail servers associated with it.

To use MDaemon with Minger for account verification you must be running at least MDaemon 9.6.3.

Additional Comments

MDaemon is not required in order to use SecurityGateway. SecurityGateway will work with any SMTP mail server.