314

What version of MDaemon does the Outlook Connector require?

What version of MDaemon does the Outlook Connector require?

The Outlook Connector requires MDaemon Pro 9.x or higher.