1095

MDaemon 15.5.x - Create ActiveSync protocol restrictions

MDaemon's ActiveSync server supports ActiveSync versions 2.5, 12.1, 14.0, and 14.1. In some cases there may be some compatibility issues with a device connecting to MDaemon using a particular ActiveSync version. To assist with these issues an Administrator can restrict a device to only use the specified ActiveSync version. 

 

Restrictions can be set based on the device's User Agent and/or Device Type. Use this KBA to restrict a specified device based on its User Agent or Device Type.

  1. Select Setup
  2. Select Mobile Device Management
  3. Expand ActiveSync for MDaemon
  4. Select Protocol Restrictions
  5. Enter the User Agent or Device Type (See below to find either of these)
  6. Use the check boxes to restrict a particular version of ActiveSync from being used
  7. Click OK
  8. Check the Enforce all protocol restrictions box
  9. Click OK

**NOTE - The account must be removed from the device and re-added in order for the restriction to take effect


To find the User Agent or Device Type

  1. Select Setup
  2. Select Mobile Device Management
  3. Expand ActiveSync
  4. Select Clients
  5. Select the account that is to be restricted
  6. Select Details